13 Layers
SHARE

A stored cross-site scripting (XSS) vulnerability in the /group/apply component of Jeesns 1.4.2 allows attackers to execute arbitrary web scripts or HTML via a crafted payload in the Name text field. (CVSS:0.0) (Closing Update:2021-09-09)

13 Layers Managed Security Services