13 Layers
SHARE

qdPM V9.1 is vulnerable to Cross Site Scripting (XSS) via qdPMinstallmodulesdatabase_config.php. (CVSS:0.0) (Last Update:2021-09-09)

13 Layers Managed Security Services