13 Layers
SHARE

Cross Site Scripting (XSS vulnerability exists in WUZHI CMS 4.1.0 via the mailbox username in index.php. (CVSS:0.0) (Terminal Update:2021-09-20)

13 Layers Managed Security Services