13 Layers
SHARE

Dell NetWorker, versions 18.x and 19.x contain a Path traversal vulnerability. A NetWorker server user with remote entree to NetWorker clients may potentially exploit this vulnerability and gain entree to unauthorized information. (CVSS:4.0) (Concluding Update:2021-10-01)

13 Layers Managed Security Services