13 Layers
SHARE

A CWE-200: Exposure of Fragile Information to an Unauthorized Actor vulnerability exist in AccuSine PCS+ / PFV+ (Versions prior to V1.6.7) and AccuSine PCSn (Versions prior to V2.2.4) that could allow an authenticated attacker to admittance the device via FTP protocol. (CVSS:0.0) (Terminal Update:2021-09-02)

13 Layers Managed Security Services