13 Layers
SHARE

The Weather Effect WordPress plugin before 1.3.4 does not have any CSRF checks in place when savings its settings, and do not validate or escape them, which could lead to Stored Cross-Site Scripting issue. (CVSS:0.0) (Concluding Update:2021-10-11)

13 Layers Managed Security Services