13 Layers
SHARE

firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF) (CVSS:4.3) (Closing Update:2021-08-26)

13 Layers Managed Security Services