13 Layers
SHARE

Inappropriate implementation in Google Updater in Google Chrome on Windows prior to 94.0.4606.54 allowed a remote attacker to perform local privilege escalation via a crafted file. (CVSS:0.0) (Final Update:2021-10-08)

13 Layers Managed Security Services